Closed Bug 869063 Opened 7 years ago Closed 7 years ago

(Australis) Tabs are currently one pixel too high

Categories

(Firefox :: Theme, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 858089

People

(Reporter: ge3k0s, Assigned: MattN)

References

Details

Attachments

(1 file)

In latest UX branch builds the tabs appear a few pixels too high. It looks weird, because they aren't connected to the tab strip correctly anymore.
I'm also seeing this on Windows 7 and a similar problem on Ubuntu.
OSX seems fine.
OS: Windows 7 → All
Yep, appears on Linux as well. Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This will likely be fixed as part of bug 858089 which I will hopefully get a patch for within the next day.
Assignee: nobody → mnoorenberghe+bmo
Status: NEW → ASSIGNED
FWIW, it's exactly 1px, at least on Linux. Setting the tabs margin to "-1px" fixes the issue. I would assume though that we want this fixed another way.
Summary: (Australis) Tabs are currently a few pixels too high → (Australis) Tabs are currently one pixel too high
BTW this bug incidentally resolved bug 851023.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858089
You need to log in before you can comment on or make changes to this bug.