Dashborad for Mozillians doesn't load

RESOLVED WORKSFORME

Status

Mozilla Reps
reps.mozilla.org
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: gioyik, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Hi,

Steps to reproduce:

* Go to reps.mozilla.org
* Click on log in
* Enter your Persona ID account
* Click on Dashboard

Result:

* The page never shows the dashboard, it only takes to much time loading and loading.

Details:

* Tested in Firefox Nightly 23.0a1
* My account is Vounched

Observations:

* i followed the steps in reps-dev.allizom.org and the problem is solved, the Dashboard loads correct, so is this problem solved or reported before? Is this fixed?
Hello Giovanny,

I just followed the exact steps (and fx version) you did and it works like a charm (with a vouched mozillians.org account).

Closing this as works-for-me, please reopen if clearing all caches and trying again, does not work for you
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.