New Mail Composition; hitting arrow keys makes apprunner crash

VERIFIED FIXED

Status

MailNews Core
Composition
P3
major
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: marina, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
open New Mail Composition window:
-enter in the To field your e-mail address;
-now instead of tab hit down arrow key;
//note: apprunner crashes

Comment 1

19 years ago
Build 1999062312M8 on Win32/NT4.

I performed the same steps and it no longer crashes with this build.

Comment 2

19 years ago
sooo..is this bug Fixed, or WorksForMe.  Sounds like it is verified now..yes?

Comment 3

19 years ago
Well, Marina may be doing something that we're not. Ninoschka never got a crash
on her system so it's hard to tell if something was fixed.  Marina - is there a
talkback report on this?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
I didn't send a Talkback report but i'm not able to reproduce it in M8 (it was
M7 bug) so i would rather mark it as fixed.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.