Work - Soft keyboard should not be dismissed as long as touch focus is still in the text field

RESOLVED DUPLICATE of bug 863676

Status

Firefox for Metro
Input
P3
normal
RESOLVED DUPLICATE of bug 863676
5 years ago
4 years ago

People

(Reporter: Yuan, Unassigned)

Tracking

Trunk
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [shovel-ready][forms] feature=work)

Based on the conversation in Bug 844658. 

Currently, when the soft keyboard is in use, tapping on a text field multiple times or tapping on other text fields, can dismiss the soft keyboard. 

We should fix that behavior. Since the keyboard covers half of the screen, those random transitions could be annoying. As long as the touch input is still in the text field, the soft keyboard should just stay there.

Updated

5 years ago
Blocks: 859003, 844658
Whiteboard: feature=defect c=context_menus u=metro_firefox_user p=0

Updated

5 years ago
No longer blocks: 844658

Updated

5 years ago
Blocks: 855297

Updated

5 years ago
Whiteboard: feature=defect c=context_menus u=metro_firefox_user p=0 → [forms] feature=defect c=context_menus u=metro_firefox_user p=0

Updated

5 years ago
No longer blocks: 859003
Summary: Defect - Soft keyboard should not be dismissed as long as touch focus is still in the text field → Work - Soft keyboard should not be dismissed as long as touch focus is still in the text field
Whiteboard: [forms] feature=defect c=context_menus u=metro_firefox_user p=0 → [forms] feature=work
I think the first case might be easier than the second.
Whiteboard: [forms] feature=work → [shovel-ready][forms] feature=work
strawman: priority 3
why: annoying & unpolished, but does not prevent use case.
Priority: -- → P3

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863676
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.