Handle authentication errors sent by CalDAV worker by showing in app notification & mozNotification

RESOLVED DUPLICATE of bug 870664

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 870664
5 years ago
5 years ago

People

(Reporter: lightsofapollo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We need some hooks in the CalDAV provider to listen to these messages anytime we talk to the CalDAV server so we can correctly show some "you must re-authenticate messages"
(Reporter)

Updated

5 years ago
Depends on: 869227
(Reporter)

Comment 1

5 years ago
Specs seen here: https://bugzilla.mozilla.org/show_bug.cgi?id=855334
(Reporter)

Updated

5 years ago
Blocks: 870664
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870664

Updated

5 years ago
No longer blocks: 870664
You need to log in before you can comment on or make changes to this bug.