[Browser] The tab lists do not have transition effect when they be swiped in Gaia master

RESOLVED DUPLICATE of bug 849389

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 849389
5 years ago
5 years ago

People

(Reporter: GaryChen, Assigned: GaryChen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

In gaia master branch

When user swipe the tab, there is only opacity effect happened.

Steps to reproduce:
1. enter a website
2. click 'tabs-badge'
3. add new tab
4. enter another website
5. click 'tabs-badge' 
6. swipe a tab

Repro 100%

Actual results:

only opacity 1 to 0

Expected results:

opacity 1 to 0 and shift horizontally.
Created attachment 746252 [details]
pull request: https://github.com/mozilla-b2g/gaia/pull/9582

fixed tab will not shift when user swipe.
Attachment #746252 - Flags: review?(bfrancis)
This is probably a regression.
This is a duplicate, this bug was scheduled for the iteration May 6-17th and assigned to me.

Feel free to submit your patch on that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849389
Attachment #746252 - Flags: review?(bfrancis)
You need to log in before you can comment on or make changes to this bug.