Second design pass on /teach

RESOLVED DUPLICATE of bug 866695

Status

RESOLVED DUPLICATE of bug 866695
6 years ago
6 years ago

People

(Reporter: brett, Assigned: cassie)

Tracking

Details

(Whiteboard: u=user p=1 s=2013w19)

(Reporter)

Description

6 years ago
Follow up bug #861385 and integrate additional feedback.

Much of /teach can resemble the current webmaker.org/teach, and in fact, after speaking with the mentor team, they actually need to keep several of the sub pages that are currently being linked to, ie:

Event guides
https://webmaker.org/en-US/events/guides/

Supporting mentor pages
https://webmaker.org/en-US/connect/
https://webmaker.org/en-US/network/
https://webmaker.org/en-US/kit-prototypes/

With this in mind, we should probably keep /teach as a fairly static page and not re-invent the functionality too broadly.
(Reporter)

Updated

6 years ago
Whiteboard: u=user p=1 s=2013w19
Cassie: progress report, please?
(Assignee)

Comment 2

6 years ago
Comments and progress are reported on duplicate bug 866695.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866695
You need to log in before you can comment on or make changes to this bug.