Images not displayed (or only partial) when switching to idle tab

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Octoploid, Unassigned)

Tracking

23 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0
Build ID: 20130504151131

Steps to reproduce:

Open e.g. http://www.anandtech.com/print/6936/intels-silvermont-architecture-revealed-getting-serious-about-mobile and then another page in other tab.
Wait a few seconds. 
Switch back to the first tab.
Images are not displayed (or only partial).
See attached screenshot
(Reporter)

Comment 1

5 years ago
Created attachment 746308 [details]
Screenshot of issue
(Reporter)

Comment 2

5 years ago
Seems to be fixed on todays trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.