Closed Bug 869377 Opened 11 years ago Closed 11 years ago

If there are no items in the bookmarks bar it isn't possible to make it appear anymore

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: u428464, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Australis:M7])

With the new Australis customization mode, it is still possible to customize the bookmarks bar. I've encounter a bug concerning this : I've put the bookmarks items in the nav bar and then I couldn't make the (empty) bookmarks bar appear again (even in customization mode to put items back in it).
Blocks: 770135
These rules from toolkit/themes/*/toolbar.css aren't referenced in UX builds:
> toolbar, menubar {
>   -moz-appearance: toolbar;
> }
> 
> toolbar {
>   min-width: 1px;
>   min-height: 19px;
>   border-top: 1px solid ThreeDHighlight;
>   border-bottom: 1px solid ThreeDShadow;
> }

This is probably because the binding of the toolbars was changed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
No longer blocks: 770135
Whiteboard: [Australis:M7]
Assignee: nobody → mnoorenberghe+bmo
Status: NEW → ASSIGNED
Keywords: regression
I can no longer reproduce this on OS X or Windows 7. The styles from comment 1 are now applied. Please reopen and provide steps to reproduce if this is still an issue on the latest UX Nightly.
Assignee: mnoorenberghe+bmo → nobody
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Yeap it's fixed. Thanks.
You need to log in before you can comment on or make changes to this bug.