If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[ikura/inari] [Facebook] App is shown in spanish no matter the language selected in the device

RESOLVED DUPLICATE of bug 866627

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED DUPLICATE of bug 866627
4 years ago
4 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

Tested on inari device with:

Vendor build id: 20130506003326
QC RIL: V1.01.00.01.019.094
Gaia commit: eeb713b657

STR:
1-Set language in the device to english or portuguese in the FTE or in settings
2-Open facebook app

Expected result --> Facebook app should be in the language selected in the device
Actual result --> Facebook app is always in spanish, no matter the language selected
Is this on a clean install, or after Facebook has been loaded once?  The former we would have noticed straight away (not being Spanish speakers).  The latter is bug 866627.
This is definitely bug 866627.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866627

Updated

4 years ago
Component: Gaia::Homescreen → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.