[ikura/inari] [Accuweather] Is always shown in spanish no matter the language selected

RESOLVED DUPLICATE of bug 867072

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED DUPLICATE of bug 867072
5 years ago
5 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

Tested on inari device with:

Vendor build id: 20130506003326
QC RIL: V1.01.00.01.019.094
Gaia commit: eeb713b657

STR:
1-Set the language to english in settings or FTE
2-Open accuweather app

Expected result --> App is shown in english, or in general, in the language selected
Actual result --> App is always shown in spanish

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867072

Updated

5 years ago
Component: Gaia::Homescreen → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.