[A/V] Music application crashed whenever it is destroyed in card view

RESOLVED DUPLICATE of bug 864188

Status

--
major
RESOLVED DUPLICATE of bug 864188
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Reporter)

Description

6 years ago
Start music application -> play any mp3 file -> long home key -> destroy music app in card view

Then, OMX codec crashed all the time.
After crash, volume cannot be controlled. (just Max or mute)

Build ID : 20130503155504
Gaia : 5cbb19e4bb78a7ad879fbe4b9a841e1c35714f5c
Gecko : 950b402b6188bb2f3ce3176e620ed5249719d720
(Reporter)

Updated

6 years ago
blocking-b2g: --- → leo?
Hi,

I think it is the same bug with Bug 864188. And about the recovery process to mediaserver, it will be handled by Bug 868932.

So maybe we can set it as duplicated.
Triage - resolved as dup per comment 1.
Status: NEW → RESOLVED
blocking-b2g: leo? → leo+
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864188
You need to log in before you can comment on or make changes to this bug.