If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
2 years ago

People

(Reporter: irockunot, Unassigned)

Tracking

20 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

Steps to reproduce:

Log in into my Yahoo Mail




Actual results:

The buttons on the top page are grayed out or not appearing


Expected results:

Buttons should be active.

I tested the Yahoo Mail account with Opera and IE, and the error does not appear.

Comment 1

4 years ago
Could you test:

0) Remove Yahoo's cookies (click on the Yahoo favicon > More info) and brower cache:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

1) In safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) With a a fresh profile: 
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(irockunot)

Comment 2

4 years ago
Sorry, link for step 0) is https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
no new information since more than 2 years on this, so i will close it.

please feel free to reopen if you have new information on it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(irockunot)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.