[Buri][REG][SOS]The Emergency Call screen display error

RESOLVED DUPLICATE of bug 866481

Status

Firefox OS
Gaia::Dialer
P1
normal
RESOLVED DUPLICATE of bug 866481
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

146.35 KB, image/x-png
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.085
 Firefox os  v1.0.1
 Mozilla build ID:20130422230201
 
 +++ This bug was initially created as a clone of Bug #447685 +++
 
 Created an attachment (id=400520)
 snapshot
 
 DEFECT DESCRIPTION:
 The Emergency Call screen display error
 
  REPRODUCING PROCEDURES:
 1.enable the Passcode lock
 2.enter the Emergency Call dialer from Passcode lock screen
 3.dial an Emergency Call(112)->the Emergency Call screen display error==>KO.
 please refer the snapshot
 
  EXPECTED BEHAVIOUR:
 The Emergency Call screen display normally
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 REPRODUCING RATE:5/5
 For FT PR, Please list reference mobile's behavior:
 It's OK on v125
 
 Li Xin
 Tel:(021)61460666-6884
 
 ++++++++++ end of initial bug #447685 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 746828 [details]
snapshot

Clone from brother
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866481
You need to log in before you can comment on or make changes to this bug.