[Buri][Browser][HTML5] Forms - datalist

RESOLVED DUPLICATE of bug 808308

Status

RESOLVED DUPLICATE of bug 808308
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.080
 Firefox os  v1.0.1
 Mozilla build ID:20130418070206
 
 
 +++ This bug was initially created as a clone of Bug #446513 +++
 
 +++ This bug was initially created as a clone of Bug #429667 +++
 
 +++ This bug was initially created as a clone of Bug #428936 +++
 
 DEFECT DESCRIPTION:
 There is not the datalist in Forms - datalist
 
 REPRODUCING PROCEDURES:
 1. Go to the link http://www.ftgroup-devices.com/index_php.php
 2. Select "Browsing WAP TP v2.9"
 3. Enter login "181005" and password "905344"
 4. Select "Browsing - HTML5 - CSS3"
 5. Select "Browsing - HTML5"
 6. Select "Forms"
 7. Select "input datalist"
 8. Start typing one of the available options: "W3Schools", "Google" and "Microsoft"
 9. There is no datalist 
 
 EXPECTED BEHAVIOUR:
 9. Test passed if a list appears listing available values, refer to screenshot.
 The screenshot is the behavoir of Firefox browser on computer.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #428936 description ++++++++++
 
 ++++++++++ end of initial bug #446513 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 746834 [details]
screenshot of Firefox's behavoir

Clone from brother
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808308
You need to log in before you can comment on or make changes to this bug.