[Buri][Translation][German][Calendar]The prompt display abnormal.

RESOLVED DUPLICATE of bug 830041

Status

P2
normal
RESOLVED DUPLICATE of bug 830041
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

37.75 KB, image/x-png
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.085
 Firefox os  v1.0.1
 Mozilla build ID:20130422230201
 
 
 +++ This bug was initially created as a clone of Bug #447856 +++
 
 Created an attachment (id=400763)
 snapshot
 
 DEFECT DESCRIPTION:
 
  The prompt display abnormal.
 
  REPRODUCING PROCEDURES:
 
  1.Set system language as German
  2.Close data connection->calendar->click drawer button->click add
 button->google/Yahoo!/CalDav->save->popup prompt->the prompt display abnormal==>KO,details as snapshot
 
  EXPECTED BEHAVIOUR:
  ==>Should display normally.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:SW126+DT
 
  USER IMPACT:Medium
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #447856 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 746842 [details]
snapshot

Clone from brother

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830041
You need to log in before you can comment on or make changes to this bug.