"Reviews" label is displayed under the Free install button in listing pages

RESOLVED DUPLICATE of bug 869550

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 869550
5 years ago
5 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

x86_64
Gonk (Firefox OS)
Points:
---

Details

(Whiteboard: [fireplace])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 746967 [details]
number reviews layout

Steps to reproduce:
1. Load MP-altdev app on Unagi
2. Perform a search (ex. search for "app")

Expected results:
There are no design or layout issues.

Actual results:
The "# Reviews" label goes under the Free install button.

Notes/Issues:
Verified on MP-altdev app (FF OS).
Attaching screenshot for this issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 869550
You need to log in before you can comment on or make changes to this bug.