Message filter scrollbar

VERIFIED FIXED

Status

MailNews Core
Filters
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Jodi Red Wolf, Assigned: Håkan Waara)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Message filter scrollbar arrows are causing new filter rule windows to appear.

Reproducible: Always
Steps to Reproduce:
1. Open message filter
2. Click down arrow at bottom of scroll bar twice

Actual Results:  New filter rules dialogue box opens

Expected Results:  Should move two steps down list of filters

This happens every time, and is possibly linked to the problem of deactivated
filters
(Assignee)

Comment 1

17 years ago
I fixed this a few days ago. Try a newer build.
Assignee: naving → hwaara
(Assignee)

Comment 2

17 years ago
it's fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 3

17 years ago
Duplicate of 68175.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

17 years ago
Right. I should've duped. sorry
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.