[MMS][User Interface] SMS counter display

RESOLVED FIXED in 1.1 CS (11may)

Status

P1
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: danheberden, Assigned: greg)

Tracking

({feature})

unspecified
1.1 CS (11may)
x86
Gonk (Firefox OS)
feature
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18 verified)

Details

Attachments

(4 attachments)

(Reporter)

Description

6 years ago
The SMS counter/message-count display is no longer styled properly with the MMS compatible composition area and new layout.
(Reporter)

Updated

6 years ago
Blocks: 842229
Priority: -- → P1
Whiteboard: dev-branch
Target Milestone: --- → 1.1 CS (11may)
Whiteboard: dev-branch → dev-branch [NO_UPLIFT]
(Reporter)

Updated

6 years ago
Depends on: 840069
(Assignee)

Updated

6 years ago
Assignee: nobody → greg
Created attachment 747488 [details]
Counter styles broken
blocking-b2g: --- → leo+
(Assignee)

Comment 3

6 years ago
Created attachment 747592 [details] [review]
Pull Request
Attachment #747592 - Flags: review?(arnau)
Attachment #747592 - Flags: review?(fbsc)

Updated

6 years ago
Duplicate of this bug: 870120
(Assignee)

Comment 5

6 years ago
Just waiting for review from :rnowm per :borjasalguero
Here we have to ways:
- Wait to :rnowm due to we are changing the layout, and we could keep the previous one.
- Keep the layout as it is and I will review your code asap.
Created attachment 748279 [details]
Counter with new patch. Needs UX input.
Created attachment 748291 [details]
indications on how must the counter be aligned
Keywords: feature

Updated

6 years ago
Blocks: 870120
Attachment #747592 - Flags: review?(arnau)
Attachment #747592 - Flags: review?(fbsc) → review+

Updated

6 years ago
Blocks: 840035
If I'm not mistaken, this landed on bocoup's dev branch. Please add a whiteboard comment, and put the commit url here. Thanks
https://github.com/mozilla-b2g/gaia/commit/9ef20d89bd64e6ba3516b0675e357da0cc3cc4e8
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Whiteboard: dev-branch [NO_UPLIFT] → [NO_UPLIFT]

Updated

6 years ago
Whiteboard: [NO_UPLIFT]
v1-train:5896863
status-b2g18: --- → fixed

Comment 12

5 years ago
Issue no longer repros on Leo device
Build ID: 20130809041203
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/45480132106b
Gaia: c9d0901564cf6f50e375ab48e4124b8378a2e246
Platform Version: 18.1
SMS counter displaying as expected.
status-b2g18: fixed → verified
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.