Unable to drag the current link as a bookmark to a folder on the personal toolbar

VERIFIED DUPLICATE of bug 18052

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 18052
17 years ago
14 years ago

People

(Reporter: Sameer D. Sahasrabuddhe, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Its possible to create a new bookmark by dragging the current link in the
URL-bar. But it cannot be directly put into a folder present on the personal
toolbar.

Comment 1

17 years ago
Opps wrong bug (removing myself)

Comment 2

17 years ago
This will probably be fixed when bug 53707 or bug 81994 is fixed.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 18052 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
I've only read the titles (thanks bugzilla tooltips!) but how are
bug 53707 and bug 81994 not dupes of bug 18052 or each other as
well?
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.