[Buri][IOT][SMS] There is not menu to change SMS settings

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: IOT, Chile, Buri, c=)

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #451180 +++
 
 DEFECT DESCRIPTION: Device doesn

Updated

5 years ago
blocking-b2g: --- → tef?
No description, but seems to be a new feature request, tef- for the time being
blocking-b2g: tef? → -
Whiteboard: [tef-triage]

Comment 2

5 years ago
Add the description:

DEFECT DESCRIPTION: Device doesn´t shows any sub-menu to change SMS settings
as SMS validity period, delivery report, SMS center, etc.

Confirm if it can be solved or it is OS limitation.

 EXPECTED BEHAVIOUR: Device must have sub-menu in order to change SMS settings.

 REPRODUCING PROCEDURES:
Try to find any sub-menu to change SMS settings,you won´t find it.

While, I agree it is just FFOS limitation.

Updated

5 years ago
blocking-b2g: - → tef?
triage: tef-, not a blocker. koi? for future consideration
blocking-b2g: tef? → koi?

Updated

5 years ago
Blocks: 869681

Updated

5 years ago
Whiteboard: [tef-triage] → [tef-triage], IOT, Poland, Buri
Whiteboard: [tef-triage], IOT, Poland, Buri → [tef-triage], IOT, Chile, Buri
No longer blocks: 869681
Whiteboard: [tef-triage], IOT, Chile, Buri → IOT, Chile, Buri, c=
please check current v1.1 implementation in Settings -> Celluar & Data -> Message Settings
Flags: needinfo?(sync-1)

Comment 5

5 years ago
(In reply to Joe Cheng [:jcheng] from comment #4)
> please check current v1.1 implementation in Settings -> Celluar & Data ->
> Message Settings

Yes, I can see this new function now.
Flags: needinfo?(sync-1)
Since the feature already implemented, let's close this one here.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.