unable to close Help window via keyboard

VERIFIED DUPLICATE of bug 89410

Status

VERIFIED DUPLICATE of bug 89410
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: oeschger)

Tracking

({access})

Trunk
mozilla0.9.3
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
the Help window doesn't respond to accel+W to close it [eg, ctrl+W by default on
linux]. can only close it by clicking the window's close widget.

btw, i noticed there's no close button, or menu... for my own information, where
is the UI spec for the Help window? just wondering what features there are yet
to be implemented...
(Reporter)

Updated

18 years ago
Keywords: access
(Reporter)

Updated

18 years ago
OS: Linux → All
Hardware: PC → All
(Assignee)

Comment 1

18 years ago
Accepting. Target 0.9.3?
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.3
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 89410 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.