If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Bluetooth][Certification]HFP PTS test case TC_AG_OCL_BV_02_I failed

RESOLVED DUPLICATE of bug 869317

Status

Firefox OS
Bluetooth
P1
critical
RESOLVED DUPLICATE of bug 869317
4 years ago
4 years ago

People

(Reporter: Sean Wu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

558.50 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
Created attachment 747370 [details]
TC_AG_OCL_BV_02_I.cfa

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; CIBA; .NET4.0C; .NET4.0E; .NET CLR 3.5.30729; TCO_20130509134304)

Steps to reproduce:

Use the v1.0.1 patch to test bluetooth PTS.


Actual results:

Test case : TC_AG_OCL_BV_02_I started
	- SDP Service record for PTS: 'Handsfree HF' successfully registered
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- HCI: Audio Connection enabled
	- FATAL ERROR (MTC): Call process rejection by IUT timed out
	- HCI: Audio Connection disabled
	- AT: Service Level Connection disabled
	- MTC: Test case ended
Final Verdict : Fail


Expected results:

We want to pass the PTS test.
(Reporter)

Updated

4 years ago
Severity: normal → critical
Priority: -- → P1
Please check if there is already a bug which has the same symptom before filing a new one. 

Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 869317
You need to log in before you can comment on or make changes to this bug.