If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Nightly Builds" entries missing from UI since May 8

VERIFIED FIXED

Status

Socorro
General
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The latest builds don't show up in https://crash-stats.mozilla.com/products/Firefox/builds

Comment 1

4 years ago
Probably realted to bug 869564

Updated

4 years ago
Duplicate of this bug: 864890

Comment 3

4 years ago
(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #1)
> Probably realted to bug 869564

Bug 872591 comment #2 confirms that suspicion.
Depends on: 869564
(Reporter)

Comment 4

4 years ago
Fixed by bug 869564.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
QA verified . . thanks Scoobidiver
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.