description field has no limit

RESOLVED DUPLICATE of bug 929664

Status

RESOLVED DUPLICATE of bug 929664
5 years ago
2 years ago

People

(Reporter: willkg, Unassigned)

Tracking

Details

There's currently no limit on the description field.

1. Cheng's test document suggests there should be a limit at "excessively long".

   Should we limit the description?

   What should the limit be? What should we do if the user's feedback description
   exceeds the limit?

2. Right now if a user enters in long text, it shows up in the dashboard in its entirety.

   Should we truncate at 1000 characters and have a "..." or something like that which
   links to the rest of the description?
Drawing from my conversations with Cheng in the past, I would think that we should not stop the user from entering text, but maybe truncate it in the database to something large (like 64K) to protect Input from malice.

Regarding truncating long feedback in the dashboard: +1. Having giant blocks of text doesn't really help anyone, as long as the full content is available somewhere.

My $0.02.
This got handled in bug #929664, so I'm duping it to that.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929664
(Assignee)

Updated

2 years ago
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.