Update small media items with arrow image on homepage gallery

RESOLVED DUPLICATE of bug 876160

Status

RESOLVED DUPLICATE of bug 876160
5 years ago
5 years ago

People

(Reporter: cassie, Assigned: cassie)

Tracking

Details

(Whiteboard: uidesign,)

Attachments

(2 attachments)

(Assignee)

Description

5 years ago
I need to create the graphics for this. Will do in the next iteration of the homepage, bug 868591.
(Assignee)

Updated

5 years ago
Assignee: me → cassie
(Assignee)

Updated

5 years ago
Blocks: 873607
(Assignee)

Updated

5 years ago
Blocks: 873608
(Assignee)

Comment 1

5 years ago
Created attachment 751877 [details]
Small make thumbnail back

Check out the lower right hand side of this jpg – see the backside of the thumbnail, with "see make details >"

This is in homepage-v4.psd in Drive / Production.

Comment 2

5 years ago
Created attachment 753587 [details]
Implementation Screenie!

Using the current footer's background as the bg for the small boxes (that's what it looks like in the .psd) & I cut the arrow out, it looks pretty cool if I do say so myself!
Attachment #753587 - Flags: review?(cassie)
(Assignee)

Comment 3

5 years ago
That does look good, but apologies Dale, this was redesigned last week during All Hands as per bug 876160. Am resolving this bug as it is now a duplicate.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 876160
(Assignee)

Updated

5 years ago
Attachment #753587 - Flags: review?(cassie)
You need to log in before you can comment on or make changes to this bug.