File Picker not coming up in browser

VERIFIED DUPLICATE of bug 87025

Status

()

VERIFIED DUPLICATE of bug 87025
18 years ago
17 years ago

People

(Reporter: nnbugzilla, Assigned: trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using the build from 2001062020 directory, when I choose Save As or Open File,
nothing happens.  The native file picker dialog doesn't come up.  When I install
the 2001061911 build, the file picker works.

Not sure what component, so I'm guessing XP Toolkit/Widgets.

Comment 1

18 years ago
Fix is already in (reopen if I'm wrong). Thanks.

*** This bug has been marked as a duplicate of 87025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.