table rows collection cannot be accessed

VERIFIED DUPLICATE of bug 83131

Status

()

--
major
VERIFIED DUPLICATE of bug 83131
18 years ago
18 years ago

People

(Reporter: info, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The following error message appears in the JavaScript Console when attempting 
to access a tables rows collection:
Error: uncaught exception: Permission denied to create wrapper for object.
(Reporter)

Comment 1

18 years ago
Created attachment 39476 [details]
click onto the testTable button and then have a look look into the JavaScript Console
(Reporter)

Comment 2

18 years ago
I just found that this is a dub of Bug 83131 (which was fixed yesterday).
Sorry.

*** This bug has been marked as a duplicate of 83131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
 From the reporters comments this is a dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.