Closed Bug 870725 Opened 8 years ago Closed 8 years ago

[Buri][BT][REG]Phone reset when receive video file from other MS/PC

Categories

(Firefox OS Graveyard :: Gaia::Bluetooth, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 866615

People

(Reporter: sync-1, Unassigned)

Details

Attachments

(2 files)

206.24 KB, text/plain
Details
52.48 KB, text/plain
Details
KO:
   AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.092
   Firefox os  v1.0.1
   Mozilla build ID:20130430070201
 
 
 +++ This bug was initially created as a clone of Bug #450989 +++
 
 
 
 Created an attachment (id=405399)
 kernel log
 
 DEFECT DESCRIPTION:
 Phone reset when receive video file from other MS/PC
  REPRODUCING PROCEDURES:
 1.Use test phone pair with other MS/PC
 2.Form other MS/PC,send a video file(3gp,mp4) to test phone
 3.Find test phone will reset-->KO1
 4.Check BT,find turn off-->KO2
 
 PS:SW126 is OK
 asf,avi,mov,mpeg can recieve OK
 
  EXPECTED BEHAVIOUR:
 For KO1,Phone should not rest whe receive video file
 For KO2,Phone should not 
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 100%
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #450989 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Clone from brother
Attached file logcat
Clone from brother
Clone from brother
Attached file kernel log
Clone from brother
This has been fixed in bug 866615. Please use the latest build and retry. Thank you.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866615
See comment#1.
You need to log in before you can comment on or make changes to this bug.