Shockwave files crash Mozilla

VERIFIED DUPLICATE of bug 86774

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 86774
17 years ago
17 years ago

People

(Reporter: Chris Nelson, Assigned: av (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win98; U)
BuildID:    2001062004

Shockwave files crash Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.peoplespace.com/mooz
2. In the popup window, click the "play mooz" button. Be sure that you have 
shockwave installed (easier said than done, since Macromedia still doesn't 
recognize Mozilla or Netscape 6.x as valid browsers. But if you've installed 
Shockwave with Communicator, and you installed Mozilla via the installer, it 
should use Communicator's plugin

Actual Results:  Before the plugin can even start loading the Mooz game, Mozilla 
crashes

Expected Results:  Mozilla should load the shockwave game without issue.

This happens with all Shockwave games that I have tried. This problem does not 
occur in Netscape 6.1, so it's a recent regression.

Comment 1

17 years ago
I see this also with build 2001062004 on Win2k (SP2).

Talkback ID:  TB32004050M

Had to use Netscape 4.77 to get the right plugin to install for the page.  Then
copied the new plugin files from 4.77's plugins directory.  I then followed the
reporters instructions and it crashed.

jake

Comment 2

17 years ago
yup..confirmed crash , dup of 86774.

stack :

Stack Signature
               nsPluginStreamListenerPeer::SetupPluginCacheFile c1b4f223 

*** This bug has been marked as a duplicate of 86774 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.