[RFE] "More Infomation" in Preference:Smart Browsing:Internet Keywords cause model dialog problem

VERIFIED DUPLICATE of bug 62903

Status

--
enhancement
VERIFIED DUPLICATE of bug 62903
18 years ago
14 years ago

People

(Reporter: ftang, Assigned: samir_bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
reproduce procedure:
1. open "Edit:Preference"
2. a model dialgbox Preference show up. User cannot go back to browse untill hit 
close this dialogbox
3. select Navigator:Smart Browsing
4. The 2nd box- Internet Keywords has a button "More Information..."
5. click that button
in Window, it will bring up a browser window and point to a page at server. 
Howerver, the preference model dialog box is still in the back and user cannot 
select to any other browser window.
This is a very very strange user experience. 

We should NOT bring up browser window from a model dialog box. We can bring a a 
model dialog box to show that information but not a browser window. 
You can bring up "Edit:Preference" from that browser window. which will go back 
to the preference but in background.

Suggest action-
put those information in a less decorated html page or xul page and use model 
dialogbox to view it.
Whiteboard: DUPEME
(Assignee)

Updated

18 years ago
Summary: "More Infomation" in Preference:Smart Browsing:Internet Keywords cause model dialog problem → [RFE] "More Infomation" in Preference:Smart Browsing:Internet Keywords cause model dialog problem

Comment 1

17 years ago
se to look for dup --prolly in toolkit, perhaps assigned to danm?
dup.

*** This bug has been marked as a duplicate of 62903 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.