[MMS] [UX] Compose: Contacts suggestions is wrong implemented

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vicky, Assigned: rwaldron)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18 verified)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 748098 [details]
Specifies the corrections needed

Contacts suggestions have shorter horizontal dividing lines, white backgrpund and the already typed characters should be highlighted.

PLease see attachment specifying the changes
(Reporter)

Updated

5 years ago
Depends on: 837994
(Assignee)

Updated

5 years ago
Assignee: nobody → waldron.rick
(Reporter)

Updated

5 years ago
Assignee: waldron.rick → nobody
(Assignee)

Comment 1

5 years ago
https://github.com/bocoup/gaia/pull/9
Assignee: nobody → waldron.rick
(Assignee)

Comment 2

5 years ago
Created attachment 748150 [details] [review]
Fix for 870915
Attachment #748150 - Flags: review?(fbsc)
Attachment #748150 - Flags: feedback?(vpg)
(Reporter)

Updated

5 years ago
Blocks: 872514
(Assignee)

Comment 3

5 years ago
Created attachment 751889 [details] [review]
Fix for 870915
Attachment #751889 - Flags: review?(gnarf37)

Updated

5 years ago
Attachment #748150 - Attachment is obsolete: true
Attachment #748150 - Flags: review?(fbsc)
Attachment #748150 - Flags: feedback?(vpg)

Comment 4

5 years ago
Comment on attachment 751889 [details] [review]
Fix for 870915

r=me - landing
Attachment #751889 - Flags: review?(gnarf37) → review+

Comment 5

5 years ago
master: 4ddf8646f9687745de4eea838b4e69469c2f9220
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
In bugs related with CSS tweaks, please ask Julien, Steve or me to review as well, because despite the UI looks as expected, the CSS code needs to be improved.
blocking-b2g: --- → leo+
Uplifted 4ddf8646f9687745de4eea838b4e69469c2f9220 to:
v1-train: 73bf8e3af3bfb5c1d454ad0895404386d36aa5a2
status-b2g18: --- → fixed

Comment 8

5 years ago
Verified fixed, the issue no longer reproduces.
Environmental Variables
Build ID: 20130808041202
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/1433d653b701
Gaia: 5cb67ea419b0a642ea11b6c8f93c3ee50318e90a
Platform Version: 18.1

User is able to see white background ,has the 1,5 rem gap on(each side) and the typed characters are highlighted in #b2f2ff.
status-b2g18: fixed → verified
Attachment mime type: text/plain text/plain → text/x-github-pull-request text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.