deRTM 6.1: www.rtl.de -> GPF

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: pgorman, Assigned: serhunt)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
1. Start browser
2. Open http://www.rtl.de   (a very popular tv station in Germany)

***Result:
GPF in module UNKNOWN

***Expected:
No GPF

(Note: this site uses a small Macromedia Flash movie)
(Reporter)

Comment 1

18 years ago
Adding Keywords: nsbeta1
Keywords: nsbeta1
This does not crash with win2k build 20010620..
But the flash is dark (Flash seem to be broken in the latest mozilla builds).
Paul Gorman: Have you any Talkback ID# ? 

Comment 3

18 years ago
I just crashed it with a linux cvs build from this morning.  It crashed the
first try when not running in gdb, but I had to go back to the initial
URL a few times to crash it once I started it in gdb.  It crashed in flash, so
I'll ->plugins.  I think I've seen this crash before, but I can't find it now.
I'll attach the stacktrace.

Reporter, what build were you using?
Assignee: asa → av
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true
QA Contact: doronr → shrir

Comment 4

18 years ago
Created attachment 39519 [details]
stack trace of crash

Comment 5

18 years ago
lots of reports are coming in with redhat 7.1 flash crashers.. Cc peter since av 
is away.

Comment 6

18 years ago
The crash happens inside the Linux flash player, when the plugin library is
loaded. cc:ing Serge and Dr to take a look.

Note: I've got a lot of patches on deck for check-in today so this may go away.

Comment 7

18 years ago
The crash happens inside the Linux flash player, when the plugin library is
loaded. cc:ing Serge and Dr to take a look.

Note: I've got a lot of patches on deck for check-in today so this may go away.

Comment 8

18 years ago
I cannot make it (Netscape6.1b1; Shockwave Flash 5.0 r47; RedHat 7.1) to crash, 
but flash window is black.
Is there any Talkback reports for this problem?
I found no reports with email pgorman@netscape.com

Updated

18 years ago
Keywords: flash
Summary: deRTM 6.1: www.rtl.de -> GPF in module unknown → deRTM 6.1: www.rtl.de -> GPF

Updated

17 years ago
Blocks: 104166
worksforme in NS 6.2.1 linux/mac/win32

Comment 10

17 years ago
worksforme in NS 6.2.1 on Solaris (sources from 02052002).

Comment 11

17 years ago
-->WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.