Fonts on printed PDF look blurry

RESOLVED DUPLICATE of bug 811002

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 811002
5 years ago
5 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I printed a bunch of PDFs a couple weeks ago, and fonts on them look much blurrier than when printed with some PDF viewer. Looking closely to the paper, it would seem subpixel antialiasing is being printed.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 811002
You need to log in before you can comment on or make changes to this bug.