Stalls after Activation Page

VERIFIED INVALID

Status

--
blocker
VERIFIED INVALID
18 years ago
15 years ago

People

(Reporter: peterjez, Assigned: asa)

Tracking

({smoketest})

Trunk
x86
Windows 98
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1) Install the latest build of Netscape 6 
(ftp://sweetlou/products/client/6.x/windows/32bit/x86/2001-06-21-06-trunk/)
2) Start up the browser, choose an existing profile.
3) Activation page will pop up. Fill out the information. Click the "Activate" 
button.
4) Browser never opens. Had to manual click on the Netscape 6 icon to bring up a 
browser.
(Reporter)

Comment 1

18 years ago
added smoketest to keywords
Keywords: smoketest
(Reporter)

Comment 2

18 years ago
Now everytime I start the browser, halfway through the splash screen the 
activation page appears. No matter if I cancel or try to activate the account, 
the browser will stall.
(Reporter)

Comment 3

18 years ago
I started with a clean install, so I saw this when trying to migrate a 4.x 
profile and trying to create a new profile. I don't know what the behavior is 
with an existing profile that has not gone through the activation.

Comment 4

18 years ago
this may be same bug as bugscape 6758 (for which ccarlen has fix)
adding ccarlen to cc list to check

Comment 5

18 years ago
This shouldn't be a reason to keep the tree closed after linux is done being
verified, though, right? I wasn't aware that Mozilla even had an activation page :)
This is bugscape bug 6758 It does not affect mozilla. Resolving.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 8

16 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.