(uploading files to GoDaddy) Little bug-new window with closed parent does not allow local file browse

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: ward, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

tried to upload a file to go daddy as usual but  this time in a lone "newly hatched" dropped and dragged window. go daddys browse function didn't respond...tried it twice.


Actual results:

zilch


Expected results:

browse local file should have popped up.

Comment 1

5 years ago
Provide URL to upload the file and reproduce the issue.
Flags: needinfo?(ward.smith)
(Reporter)

Comment 2

5 years ago
(In reply to Loic from comment #1)
> Provide URL to upload the file and reproduce the issue.

https://p3nlsccweb.secureserver.net/filemanager/?acct=xxxxx-xxxx-xxxx-xxxx-xxxxxxxx&pl=1&prog_id=GoDaddy&app=filemanager&cicode=72827&accountUID=xxxxxx-xxxxx-xxxxx-xxxxx-xxxxxxxx

(dont want to include all my account numbers)

a simple refresh of the window makes the problem go away.
Flags: needinfo?(ward.smith)

Comment 3

5 years ago
Is it possible to test without being a client of GoDaddy? (free access)

In addition, could you test with a fresh profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(ward.smith)
Ward, please answer to comment 3.

In addition, you could also try running in Safe mode, to see if the issue is still reproducible: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Updated

5 years ago
Summary: Little bug-new window with closed parent does not allow local file browse → (uploading files to GoDaddy) Little bug-new window with closed parent does not allow local file browse
(Reporter)

Comment 5

5 years ago
Safe mode! That was fun....


But same issue.

Though I tried it on a few other sites that feature an upload file situation and not a problem. ( just a go-daddy situation so far)
Flags: needinfo?(ward.smith)
(Reporter)

Comment 6

5 years ago
Not sure what you mean by `fresh profile` 

I`ll try on another computer later.
A fresh profile is also known as a clean or vanilla profile (without add-ons, bookmarks, history, etc.). Here you can see details: http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
(Reporter)

Comment 8

5 years ago
That solved it. (but I do like my add ons and bookmarks)

Comment 9

5 years ago
Maybe browser cache or cookies issues.

See this FAQ: https://support.mozilla.org/en-US/kb/Recovering%20important%20data%20from%20an%20old%20profile
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.