Last Comment Bug 871339 - Translation update proposed for browser/chrome/browser/baseMenuOverlay.dtd:helpTroubleshootingInfo.label
: Translation update proposed for browser/chrome/browser/baseMenuOverlay.dtd:he...
Status: RESOLVED FIXED
[transvision-feedback]
:
Product: Mozilla Localizations
Classification: Client Software
Component: el / Greek (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: mozilla22
Assigned To: Kostas Papadimas
: Kostas Papadimas
Mentors:
: 871340 (view as bug list)
Depends on:
Blocks: 871340 871341
  Show dependency treegraph
 
Reported: 2013-05-12 18:20 PDT by alco [:alco]
Modified: 2013-05-14 13:13 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description alco [:alco] 2013-05-12 18:20:58 PDT
The string:
Troubleshooting Information

Is translated as:
Αντιμετώπιση προβλημάτων

And should be:
Πληροφορίες αντιμετώπισης προβλημάτων


Feedback via Transvision:
http://transvision.mozfr.org/?sourcelocale=en-US&locale=el&repo=release&search_type=entities&recherche=browser/chrome/browser/baseMenuOverlay.dtd:helpTroubleshootingInfo.label
Comment 1 Kostas Papadimas 2013-05-13 12:00:06 PDT
Thanks for all of your comments and suggestions Alexandre.

This is a main menu (under Βοήθεια) and should be as short as possible. 
I believe that the addition of "Πληροφορίες" does not provides any additional info on the existing translation (since the help menu is mainly an info menu)

What do you think about?
Comment 2 alco [:alco] 2013-05-13 12:46:33 PDT
I think that the main role of this menu is not shown if we hide the term "Πληροφορίες".
Regarding your concerns about how short the menu is, we could just compare with the other strings under this menu.
The longest string currently is "Επανεκκίνηση σε ασφαλή λειτουργία..." (36 chars - empty spaces included). If we could add "Πληροφορίες" to the relevant string we would have 
"Πληροφορίες αντιμετώπισης προβλημάτων" (37 chars - empty spaces included).
I suppose that we shouldn't sacrifice meaningfulness, in order to just decrease length by 1.
Comment 3 Pascal Chevrel:pascalc(PTO until Sept 2) 2013-05-14 07:51:04 PDT
*** Bug 871340 has been marked as a duplicate of this bug. ***
Comment 4 Kostas Papadimas 2013-05-14 13:13:24 PDT
fixed with http://hg.mozilla.org/releases/l10n/mozilla-aurora/el//rev/7ccfa411dd76

Note You need to log in before you can comment on or make changes to this bug.