when i right click in any tab i get all list of items in context menu..

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: vishal sharma, Unassigned)

Tracking

20 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 748647 [details]
2013-05-13 10-21-09_Enter A Bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949



Actual results:

when i right click on any page on any tab it gives me full list of context menu items available in firefox..


Expected results:

when i right click on any page on any tab it gives me full list of context menu items available in firefox..

Comment 1

5 years ago
Can you reproduce this in Firefox's own safe mode?
From the menu, Help -> Restart with Add-ons disabled

Updated

5 years ago
Flags: needinfo?(vishal.sharma)

Comment 2

5 years ago
If Firebug was installed, this is bug 837143
(Reporter)

Comment 3

5 years ago
restarting the mozilla works for me... is there any setting for things like this in about:config.??.. is it really specific to firebug or anything else??
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(vishal.sharma)
Resolution: --- → WORKSFORME

Comment 4

5 years ago
The bug is resolved in the update of Firebug of the 13th May 2013 :
https://blog.getfirebug.com/2013/05/12/firebug-1-11-3/
You need to log in before you can comment on or make changes to this bug.