All users were logged out of Bugzilla on October 13th, 2018
RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: mayankleoboy1, Unassigned)

Tracking

({perf})

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

1.02 MB, application/x-gzip
Details
(Reporter)

Description

6 years ago
Created attachment 748657 [details]
3wcpyJ53.gz

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130512 Firefox/23.0
Build ID: 20130512030908

Steps to reproduce:

1. Start fresh profile.
2. Go to http://eamann.com/tech/ludicrous-speed-wordpress-caching-with-redis/



Actual results:

Firefox hangs a bit while loading this page.


Expected results:

No hangs at all.

Attaching the compressed profile.
(Reporter)

Updated

6 years ago
Component: General → Layout

Updated

6 years ago
Attachment #748657 - Attachment mime type: text/plain → application/x-gzip
Confirmed with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20130602 Firefox/24.0 ID:20130602031240 CSet: 18fc62fd8dcc

SPS Profile: http://people.mozilla.com/~bgirard/cleopatra/#report=00db05c1eac31b0b9374f51da6c405f49228082f

Seems to be a Layout/Layout Text/Harfbuzz Issue.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf
(Reporter)

Comment 2

2 years ago
Appears to be fine now with Multi-e10s and APZ
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.