Payment Screen cosmetical error - Spanish

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: rafael.medola, Assigned: keir)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Steps to reproduce:

1- Log in to MP;

2- Search for a paid App;

3- Buy a desired paid App;

4- Check the Bango's payment screen in Spanish.

Expected behavior:

Nothing about payment confirmed should be displayed before completed the purchase.

Observed behavior:

Right after the "Marketplace Stage" header there is a line saying: "Pago Confirmado" which is the same as Payment Confirmed. So this not true, once the payment will be confirmed after click BUY.
(Reporter)

Comment 1

6 years ago
Created attachment 748730 [details]
screenshot
Assignee: nobody → keir
Duplicate of this bug: 871476

Comment 3

6 years ago
potential translation error, keir is confirming
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

5 years ago
Now the page title is "Confirmar pago" which is ok. Marking as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.