Closed Bug 871500 Opened 6 years ago Closed 5 years ago

When Wifi / WLAN is activated there are no notifications about missed calls

Categories

(Firefox OS Graveyard :: Gaia::System::Lockscreen, defect, critical)

ARM
Gonk (Firefox OS)
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: crescendo80, Unassigned)

Details

I determined, that i was not getting notifications about missed calls. In the call log they were listed as missed calls.

This only occurs when Wifi / WLAN is activated. Otherwise i get these notifications
I was not able to reproduce on gaia master 2013-06-20 / 0163b1b7c17951be17837f22542c418e0cf906c5.
I could not reproduce this bug on Keon (1.1 geekphone version) and Alcate (1.1 alcatel/movistar version)
So I close it to clean some old bugs. If it's reproducible again please tell me.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.