The last release isn't available in french

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: tech, Unassigned)

Tracking

SeaMonkey 2.3 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0.2) Gecko/20110902 Firefox/6.0.2 SeaMonkey/2.3.3
Build ID: 20110902194432

Steps to reproduce:

I installed the last release of Seamonkey on my Debian 6.0 64 bits the 2.3.3 release.



Actual results:

Seamonkey was impossible to run.
I searched on the net and found that on seamonkey-project.org, the official linux release was only in 32 bits.
 re wasn't a 64 bits version of the last release online. 
So I had to find a 64 bits release on mozilla ftp server but I couldn't find a french release or a language pack.



Expected results:

When a new release is available, it should be available either in 32 and 64 bits, and it should be available in all the languages.

Comment 1

6 years ago
(2.3.3 ?)

For the time being, get it here:  ftp://ftp.mozilla.org/pub/seamonkey/releases/2.3.3/langpack

(I'll assume that 32/64-bit does not matter for the language pack ?)

Comment 2

6 years ago
Greetings, Time Traveler, people from 2013 welcomes you!
This year last 64-bit linux release is located here - ftp://ftp.mozilla.org/pub/seamonkey/releases/2.17.1/contrib/ and lang pack here - ftp://ftp.mozilla.org/pub/seamonkey/releases/2.17.1/langpack/seamonkey-2.17.1.fr.langpack.xpi
See ya at 2015!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

6 years ago
Thanks for your help, I finaly managed to upgrade to 2.17.1 release.
I lost all my emails, all my bookmarks, all my noscript and addblock params, but now I have the real last release.
I understand you're joking about my old old Seamonkey release, but you know what is strange is that my old 2.3.3 release never found any upgrade of itself when using the update function. It's not surprising as all the official updated releases are for 32 bits linuxes and mine is looking for 64 bits.

Comment 4

6 years ago
(In reply to tech from comment #3)
> I understand you're joking about my old old Seamonkey release, but you know
> what is strange is that my old 2.3.3 release never found any upgrade of
> itself when using the update function. It's not surprising as all the
> official updated releases are for 32 bits linuxes and mine is looking for 64
> bits.
IIRC, the updates for 64-bit builds are not supported and should be disabled by default...
(Reporter)

Comment 5

6 years ago
(In reply to Phoenix from comment #4)
> (In reply to tech from comment #3)
> > I understand you're joking about my old old Seamonkey release, but you know
> > what is strange is that my old 2.3.3 release never found any upgrade of
> > itself when using the update function. It's not surprising as all the
> > official updated releases are for 32 bits linuxes and mine is looking for 64
> > bits.
> IIRC, the updates for 64-bit builds are not supported and should be disabled
> by default...

It seems a little strange to me. You mean that the standard release is still for 32 bits hardware which doesn't exist anymore ?

Comment 6

6 years ago
Not hardware, but OS
(In reply to tech from comment #5)
[...]
> It seems a little strange to me. You mean that the standard release is still
> for 32 bits hardware which doesn't exist anymore ?

SeaMonkey executables for Linux-x86_64 are produced on Mozilla hardware (or will be when the building computers are up to speed again from the current crash) but they aren't regarded as official because they haven't been tested by enough people; and few people install and test them because they aren't regarded as official and are just a little harder to find than the 32-bit executables (which run also on 64-bit hardware under 64-bit kernels if the right "32-bit libraries for 64-bit Linux" are installed). A chicken-and-egg problem if I ever saw one.

I think that French is among the languages for which translations are being provided for all current and foreseen versions of SeaMonkey (and the language packs for any given release of SeaMonkey are the same for all OSes and wordsizes). For the current "stable" version (currently 2.17.1 but it will increase in the future) go to http://www.seamonkey-project.org , click "Other Systems and Languages" on the bottom line of the big green button, then (for Linux64) find the link to the x86_64.tar.bz2 under "Contributed builds" at the very bottom of the page. This is an English(US) executable; for French menus and messages, just add to it the French language pack linked to in the paragraph just above that for the 64-bit executable, then "Edit → Preferences → Appearance → User Interface Language → French" and restart.
You need to log in before you can comment on or make changes to this bug.