I get the "Save As" dialog when loading this page

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Dave Barrowman, Assigned: Nisheeth Ranjan)

Tracking

({qawanted})

Trunk
mozilla0.9.3
x86
All
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Looks like Bug 81576 (which is marked as fixed).  See attachment below for a
screenshot.  Approximately 50% of the time I load
http://www.scientificamerican.com I get this dialog.

Using Build 2001061804, Windows 98.
(Reporter)

Comment 1

17 years ago
Created attachment 39562 [details]
save as dialog appearing when loading www.scientificamerican.com
confirming...strangely, i can confirm on linux --but unable to repro on winNT or
Mac. used 2001.06.21.xx comm bits. Matti [over irc] was unable to repro this on
win2k with a recent cvs build.

this reminds me of bug 81576, so moving it there as a first guess.
Assignee: pchen → nisheeth
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
QA Contact: sairuh → bsharma

Comment 3

17 years ago
wfm on win95, build 2001062004
interesting: using mac and linux branch comm bits from today [2001.06.25.0x], i
get the helper app/download dialog. still doesn't happen on the winnt branch
bit, tho'.
(Assignee)

Updated

17 years ago
Keywords: nsBranch
Target Milestone: --- → mozilla0.9.3
(Assignee)

Comment 5

17 years ago
Just tried this on today's branch builds on Harish's Linux box and Chris Saari's
Mac and could not reproduce this.  Marking qawanted.

Sarah, would you please try this again on the latest branch builds on Mac and
Linux and update this bug with your findings?  Thanks a lot!
Keywords: qawanted
hi nisheeth! retested this with commercial branch bits on linux [2001.07.11.05]
and winNT [just to be sure, 2001.07.11.06], and i no longer encounter this bug.
strange.

still waiting for mac comm branch bits [see bug 90197]...
using 2001.07.11.13-branch comm Mac bits i couldn't repro this.
(Assignee)

Comment 8

17 years ago
wfm
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 9

17 years ago
Since Sarah has already tested this bug and found it to be unreproducable, 
marking it verified.  Thanks a lot for your help, Sarah.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.