Use mnc/mcc values from SIM to determine the locale/region info for Marketplace

RESOLVED DUPLICATE of bug 867793

Status

Marketplace
General
RESOLVED DUPLICATE of bug 867793
5 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

5 years ago
Thanks to the work done in bug 866272 and bug bug 867793, We now have the mnc/mcc info for the SIM being used in the phone.

Let's use this information to determine the locale/region info for Marketplace

Make sure that if the user manually changes their region/locale info, that takes precedence over the mnc/mcc info.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867793
See bug 867793 comment 7.
(Reporter)

Comment 3

5 years ago
WIl asked me to file a bug for this. That is all I know.
(In reply to krupa raj 82[:krupa] from comment #3)
> WIl asked me to file a bug for this. That is all I know.

oops!
You need to log in before you can comment on or make changes to this bug.