[system] typo in ceWarningcontent: 'hight' instead of 'high'

VERIFIED FIXED

Status

Firefox OS
Gaia::System
--
trivial
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: aryx, Assigned: GaryChen)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 fixed, b2g18-v1.0.1 affected)

Details

(Whiteboard: late-l10n)

Attachments

(1 attachment)

Gaia 1.0.1:

ceWarningcontent=To prevent possible hearing damage, do not listen at hight volume levels for long periods.

'hight' should be 'high'.

Comment 1

5 years ago
Hi Gary, can you provide an easy fix for it?
Assignee: nobody → gchen
QA Contact: atsai
Created attachment 749203 [details]
pull request: https://github.com/mozilla-b2g/gaia/pull/9754

fixed typo
Attachment #749203 - Flags: review?(alive)
Attachment #749203 - Flags: review?(alive) → review+
Comment on attachment 749203 [details]
pull request: https://github.com/mozilla-b2g/gaia/pull/9754

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
String or UUID changes made by this patch:
Attachment #749203 - Flags: approval-gaia-v1?
Comment on attachment 749203 [details]
pull request: https://github.com/mozilla-b2g/gaia/pull/9754

A very late feature on v1.0.1, I forget to ask l10n review so set it now. The original bug is bug 855792.
Attachment #749203 - Flags: review?(l10n)
Whiteboard: late-l10n

Comment 5

5 years ago
Comment on attachment 749203 [details]
pull request: https://github.com/mozilla-b2g/gaia/pull/9754

r=me. As this is a typo in en-US, this shouldn't change the key, so the patch does the right thing here.

This should go on all branches the original bug is on, probably.
Attachment #749203 - Flags: review?(l10n) → review+
master
https://github.com/mozilla-b2g/gaia/commit/adf7fedc37ddef00b6ce1e2eb7bd3855c80856f4
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Attachment #749203 - Flags: approval-gaia-v1? → approval-gaia-v1+
status-b2g18: --- → affected
status-b2g18-v1.0.1: --- → affected

Updated

5 years ago
Hardware: All → ARM
Uplifted adf7fedc37ddef00b6ce1e2eb7bd3855c80856f4 to:
v1-train: d71b3f0da6bcddf9324ce63b5f2d54728e0a767a
status-b2g18: affected → fixed

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.