Style Editor doesn't work when the user agent (UA) string is overridden

RESOLVED DUPLICATE of bug 711487

Status

()

Firefox
Developer Tools: Style Editor
RESOLVED DUPLICATE of bug 711487
5 years ago
5 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I have noticed the issue when I was using the User Agent Switcher add-on. This issue can also be reproduced by setting the general.useragent.override pref manually. Tested on Aurora 22 for Mac.

Comment 1

5 years ago
WFM in latest aurora Mozilla/5.0 (X11; Linux x86_64; rv:22.0) Gecko/20130513 Firefox/22.0
and nightly Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20130513 Firefox/23.0

Have you tested in a new firefox profile?
Flags: needinfo?(kohei.yoshino.bugs)
(Reporter)

Comment 2

5 years ago
Yes, it can be reproduced with a clear profile. While stylesheets are listed on the left pane, the right page goes blank when I set general.useragent.override.
Flags: needinfo?(kohei.yoshino.bugs)
Thanks for the bug report - this is known.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711487
You need to log in before you can comment on or make changes to this bug.