Title : [System][Cardview] White card stays fixed at center when cardview is launched.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Leo, Assigned: alive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TD-26204])

Attachments

(3 attachments)

229.13 KB, image/png
Details
9.62 MB, video/3gpp
Details
196 bytes, text/html
Leo
: review-
Details
(Reporter)

Description

5 years ago
Title : [System][Cardview] White card stays fixed at center when cardview is launched.

Fixed white card in Cardview
1. Open Clock app on 1st phone.
2. Send SMS from 2nd phone to 1st phone.
3. Bring down notification ared on 1st phone.
4. Select SMS to start SMS app.
5. Hold 'Home' button to bring up Cardview. (The cardview must start from the SMS app.)
6. Observe there is a white card in the center, which stays fixed and doesn't move.

Reproducibility: Y
           1)Frequency Rate : 100%
Gaia Master/v1-train : Reproduced
Gaia Revision: 5cbb19e4bb78a7ad879fbe4b9a841e1c35714f5c
Personal email id:  hanj.kim25@gmail.com

This is a regression from Bug 856546.
(Reporter)

Comment 1

5 years ago
Created attachment 749167 [details]
screenshot
(Reporter)

Updated

5 years ago
See Also: → bug 845661, bug 871374
(Reporter)

Updated

5 years ago
Severity: normal → critical
Whiteboard: [TD-26204]
Do you miss some steps?
I cannot reproduce and the screenshot looks like you're at homescreen ev.me
Assignee: nobody → alive
(Reporter)

Comment 3

5 years ago
Created attachment 749575 [details]
repro steps

Hi Alive, 
This is how to repro the issue.
Thanks!
confirmed 5cbb19e4bb78a7ad879fbe4b9a841e1c35714f5c reproed,
the latest v1-train cannot repro.(f4a59b245ea762eea2e9a30fc136229c0fe6f73f),
but there's still a white card shows and disappears soon when first time entering cardsview.
(In reply to Leo from comment #3)
> Created attachment 749575 [details]
> repro steps
> 
> Hi Alive, 
> This is how to repro the issue.
> Thanks!

Could you update to latest v1-train and try again? Thank you.
(Reporter)

Comment 6

5 years ago
Created attachment 750327 [details]
Pull request url
Attachment #750327 - Flags: review?(alive)
(Reporter)

Comment 7

5 years ago
Comment on attachment 750327 [details]
Pull request url

Sorry, it was uploaded to a wrong bug.
Attachment #750327 - Flags: review?(alive) → review-
(Reporter)

Comment 8

5 years ago
(In reply to Alive Kuo [:alive] from comment #5)
> Could you update to latest v1-train and try again? Thank you.

I tested with latest v1-train now and this does not happen.
Thanks.
closing per comment 8.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.