Search Messages: Clear doesn't clear text or mult criteria

VERIFIED DUPLICATE of bug 44348

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 44348
19 years ago
14 years ago

People

(Reporter: laurel, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using jun22 m8 builds on linux rh5.2, NT 4.0 and Mac OS 8.51

The Clear button in the Search Messages dialog isn't working. It should:
1.  Clear textbox/dates for all criteria lines
2.  Reduce/collapse to a single criteria line if there are multiple lines
showing.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → laurel
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M8
(Assignee)

Comment 1

19 years ago
more searching updates on the way.
(Assignee)

Comment 2

19 years ago
going on vacation, mass-moving these M8 bugs to M9

Comment 3

19 years ago
given that we're not planning on support this until at least M14, can we move
this to a later milestone?
(Assignee)

Updated

19 years ago
Target Milestone: M9 → M14

Comment 4

19 years ago
Won't have search messages for PR1, so I don't think this needs to be fixed for
PR1

Updated

19 years ago
Target Milestone: M14 → M15
(Assignee)

Updated

19 years ago
Target Milestone: M15 → M16
(Assignee)

Comment 5

19 years ago
search bugs -> M16

Comment 6

18 years ago
Not beta2 stopper.  Moving to M18.
Target Milestone: M16 → M18
(Reporter)

Comment 7

18 years ago
Well, this doesn't really exist as written anymore. It's really been superseded
by bug 44348. 

*** This bug has been marked as a duplicate of 44348 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

18 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.