Mozilla never finishes loading this site

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Shao Zhang, Assigned: neeti)

Tracking

Trunk
Other
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Produced on both Linux and FreeBSD using 2001062009 with java disabled

Go to the above site. The status bar will reach to about 99%, then mozilla will
just try to load this site forever.  The whole site seems to render fine, but
the status bar never finishes.

From memory, I had other sites that mozilla does exactly the same thing: render
the whole site fine, but never finishes at 99%.
I will post the urls as I come across them. Tried on IE at the same time and it
is working fine.

Comment 1

17 years ago
wfm, linux, build 2001062309

I get redirected to the URL below and am prompted for the java plugin. I refuse
installing it and the page loads completely.
http://www-aus.cricket.org/link_to_database/NATIONAL/AUS/

Reporter, do you still have this problem with the latest nightly build?
(Reporter)

Comment 2

17 years ago
It now works for me too. I think the site has been changed. BTW, this does not
happen to me everytime, but happens to me quite frequently.
Here is another url that I could reproduced this problem on FreeBSD 2001062510
static build.

http://www.miniware.f4w.net/

This site will give you a pop up window, just close it. The main site will never
finish loading.

Comment 3

17 years ago
That site does indeed never finish loading with linux, build 2001062506. Shao if
you do not see the problem on the original site any more please update the URL
mentioned in the bug.

The site has a java counter in the upper right corner, maybe that's important.

Comment 4

17 years ago
WFM, build 2001-07-27-03 on Windows 98 SE.
over to Networking:Http
and confirming based on diego@biurrun.de comments...
Assignee: asa → neeti
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking: HTTP
Ever confirmed: true
QA Contact: doronr → benc

Comment 6

17 years ago
The site just finished loading for me with 0.9.3 on linux with java installed as
well as 2001081209 without java installed.

The other site you mentioned does not finish loading. It also hangs Netscape 4.77.

Shao, please check back to see if you still have the problem on FreeBSD with the
newer lizards, otherwise I will resolve this as WORKSFORME. You can always file
a new bug about that other site.
(Assignee)

Updated

16 years ago
Keywords: qawanted

Comment 7

16 years ago
A month has passed without further news. The bug has become outdated. I will
close this as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
QA Contact: benc → tever

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.