Can not get right print out page on Netscape-Japan home page

VERIFIED WORKSFORME

Status

()

Core
Internationalization
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Yuying Long, Assigned: Masaki Katakai)

Tracking

({intl, regression})

Trunk
mozilla0.9.3
x86
Other
intl, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build: 06-18 trunk build, N6.1 beta1 PR1 Linux

When I try to print the Netscape-Japan page(both http://home.netscape.com/ja and
http://www.netscape.co.jp), I got a blank page except the title graphic parts.
For the page: http://www.yahoo.co.jp I can't get complete parts print out too.
However I can get print out page fine with some other Japanese like
http://wwww.yomiuri.co.jp, http://www.jp.aol.com, http://www.cdnow.co.jp ... etc.
(Reporter)

Comment 1

17 years ago
This is a regression, I didn't see this the build before my vacation - 05-23-10.
Also compary to the old trunk build, the Japanese font is too big.
Keywords: intl, regression
QA Contact: andreasb → ylong

Comment 2

17 years ago
What is you environment? Is that JA system?
Can it print non JA pages of netscape?
(Reporter)

Comment 3

17 years ago
Yes, it's a JA OS, and can print netscape-english home page.

Comment 4

17 years ago
Reassign to katakai@japan.sun.com.

Is http://home.netscape.com/ja only has the problem or other netscape ja page 
too?
Assignee: nhotta → katakai
(Reporter)

Comment 5

17 years ago
Actually, I need make clear with this issue:
1. You will get total 3 pages of Netscape-Japanese homepage.  The first page was
blank - when I filed this bug yesterday, I only choose print 1 page option.  The
rest of other 2 pages can get Japanese print OK.
2. The old build like 05-23 trunk build will only get one page.  The font looks
bigger on recently trunk build.
3. As I said before, some other Japanese pages seems work fine, but Yahoo-Japan
you can see the similar problem, but the blank parts is not appear on very
begining parts - this first page can still see parts of page contains.
Summary: Can not get print out page on Netscape-Japan home page → Can not get right print out page on Netscape-Japan home page
(Reporter)

Comment 6

17 years ago
cc Brian

Comment 7

17 years ago
katakai- can you take a look at this one?
shanjian, bstell, can you also help?

Comment 8

17 years ago
put nsbranch since it is important. 
Keywords: nsBranch
Target Milestone: --- → mozilla0.9.3
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 9

17 years ago
I got the same results on my environment with Japanese PostScript printers
with 0.9.2. However, it seems that now I can get the correct outputs with
nightly builds.

Yuying Long: could you try the same operation with nightly build?
(Reporter)

Comment 10

17 years ago
Yes, I tried it on 07-13 branch and 07-11 trunk build, works fine now.
(Assignee)

Comment 11

17 years ago
Thanks for testing, Yuying.

OK, I'll mark this as WORKS FOR ME. Let's file new bug report
if we find other problem around printing.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 12

17 years ago
Verify as WFM for now(07-17 branch build).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.